Web Interface Not Working in Edge

2 posts / 0 new
Last post
purgatori
purgatori's picture
Web Interface Not Working in Edge

I followed the instructions in the support pages for setting up the web interface, but upon following the link provided in Alfa in my browser (Edge) I receive a "cannot reach this page" error. I also tried copy-pasting the address into Chrome and Firefox, but with the same result. I surmise that additional steps might need to be taken---perhaps whitelisting Alfa in the Windows firewall or something along those lines?

EDIT: I noticed that there was a drop-down for the I.P. address that offered another alternative to the default. I selected said alternative, and the web interface worked straight away.

EDIT #2: Not in Edge, though; but then, if I recall correctly Edge has an issue with viewing localhost-type addresses.

EDIT #3: After some messing around, and a lot of scouring of the internet, I came upon a pain-free solution for Edge. Instead of using "http://[ip address]:[port #]", I instead used "http://localhost:[port #]", and this solved the problem nicely.

admin
admin's picture

purgatori, thank you for this investigation!